Luz de defeito Injeção/motor acende - não encontram problema no carro

Ir em baixo

Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por joaomarcelo em Qua 16 Out 2013 - 12:46

A luz de indicação de defeito (Injeção/Motor) acendeu, levei na Concessionária, informaram que foi código relacionado a problema no câmbio automático. O câmbio foi trocado na garantia, mas a luz depois de um tempo volta a acender e não apaga mais, indicando mesmo código, problema no câmbio, portanto não é combustível. Não encontram defeito no carro e ele está normal, fazendo 10km/l na cidade.

Alguém já passou por este problema (luz de defeito acendendo e não encontra defeito mecânico ou elétrico) e resolveu?

É um Picanto 2008 1.0 Automático

Obrigado

joaomarcelo
Membro Novato
Membro Novato

Mensagens : 1
Localização : Florianopolis

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por Renan em Qua 16 Out 2013 - 16:04

Que estranho...

Não tenho conhecimento de algum caso parecido...

A luz da injeção pode acender quando o corpo da borboleta está sujo(isso acontecia nos Fits de 2003 a 2008, ainda que estivesse funcionando sem problemas).

Boa sorte!
avatar
Renan
Moderador
Moderador

Mensagens : 1187
Localização : RS

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por gedantas em Sex 29 Nov 2013 - 17:43

Eu abri um tópico sobre um problema elétrico no Picanto 2010/11. As voltagens oscilam muito e estão abaixo do ideal para carregar uma bateria, por exemplo. Peça para verificar as tensões que estão indo para o veículo.

gedantas
Membro Iniciante
Membro Iniciante

Mensagens : 14
Localização : Vila Velha - Espírito Santo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por 1401678 em Qua 18 Dez 2013 - 10:08

isso mesmo Renan, corpo de borboleta sujo, o meu taba assim aí eu limpei la com uma estopa e parou.

1401678
Membro Novato
Membro Novato

Mensagens : 2
Localização : BELO HORIZONTE

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por fys_yukio em Seg 11 Jul 2016 - 20:13

Nesse final de semana por dois momentos a luz de anomalia de motor (também conhecida como luz de defeito da injeção) piscou enquanto eu dirigia.

Foram em situações semelhantes, em retomada de velocidade, em que eu estava numa velocidade de cerca de 40~50 km/h num acesso a uma grande avenida/rodovia e quando eu entrava nessa via principal, tinha que pisar fundo para ganhar velocidade e estar numa velocidade compatível com a via.

Já fiz essa manobra em outros momentos da utilização do carro... quando se afunda o pé (flat out, kick down, pé na tábua), o câmbio reduz uma marcha para se ter uma retomada de velocidade mais rápida.

Dessa vez a lâmapada de defeito do motor piscou quando fiz esse movimento... na hora você meio que assusta e acaba abortando a manobra e tira o pé do acelerador tentando entender o que está acontecendo... após alguns instantes a lâmpada parou de piscar e se apagou...

Depois disso, o motor continuou a funcionar normamente, não senti perda de potência do motor.

Procurei o que fala o manual do proprietário sobre esse alerta, o qual transcrevo abaixo:

Indicador de defeitos (MIL) (luz de verificação do motor)

Esta luz indicadora é parte do Sistema de Controle do Motor que monitora vários componentes do sistema de controle de emissões. Se a luz acende enquantose trafega isto indica que um defeito potencial foi detectado em algum lugar no sistema de controle de emissões.
Esta luz também acenderá quando a ignição for ligada e apagará alguns segundos depois de o motor ter sido ligado.
Se ela acender enquanto se trafega ou não acender quando a ignição for ligada, leve o veículo para a Concessionária Autorizada KIA mais próxima e tenha o sistema verificado.
Geralmente, o veículo continuará a poder ser dirigido, mas tenha o sistema verificado por uma Concessionária Autorizada KIA o mais rápido possível.

▲ CUIDADO
Trafegar com a Luz Indicadora de Defeito do Sistema de Controle de Emissões acesa pode causar danos ao sistema de controle de emissões que podem afetar a dirigibilidade e/ou a economia de combustível.

▲ CUIDADO
Se a Luz Indicadora de Defeito do Sistema de Controle de Emissões acender pode ocorrer um dano potencial ao catalizador o que pode resultar em perda de potência do motor. Leve o veículo a uma Concessionária Autorizada KIA e tenha o Sistema de Controle do Motor inspecionado o mais rápido possível.


Procurei aqui no forum e não achei algo sobre o tema... em alguns foruns sobre outros carros o pessoal fala que pode ser um combustível de baixa qualidade.

Fiquei pensando sobre o combustível, eu sempre abasteci com shell V-Power Etanol (álcool aditivado) e no último abastecimento enchi o tanque com a Gasolina Petrobrás Podium (gasolina premium) para ver como seria o desempenho do carro. Não sei se é o combustível, pois (espero) coloquei um combustível de boa qualidade.

Alguém já passou por algo semelhante?
avatar
fys_yukio
Membro Sênior
Membro Sênior

Mensagens : 223
Localização : São Paulo/SP

Ver perfil do usuário http://www.fotolog.net/fabio_yukio/

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por k1w3l em Ter 12 Jul 2016 - 6:42

Opa,

Já resolveu o problema? A luz de injeção pode ser qualquer coisa, até sensor de acelerador como aconteceu com um amigo meu. Não tem um scanner bluetooth para passar e ver o código? Ou o código permanece o do câmbio?

k1w3l
Membro Frequente
Membro Frequente

Mensagens : 35
Localização : Porto Alegre - RS

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Descobriste qual foi o problema?

Mensagem por andrerumi em Qui 13 Jul 2017 - 15:17

Descobriste qual era o problema? Estou passando exatamente pela mesma situação.


fys_yukio escreveu:Nesse final de semana por dois momentos a luz de anomalia de motor (também conhecida como luz de defeito da injeção) piscou enquanto eu dirigia.

Foram em situações semelhantes, em retomada de velocidade, em que eu estava numa velocidade de cerca de 40~50 km/h num acesso a uma grande avenida/rodovia e quando eu entrava nessa via principal, tinha que pisar fundo para ganhar velocidade e estar numa velocidade compatível com a via.

Já fiz essa manobra em outros momentos da utilização do carro... quando se afunda o pé (flat out, kick down, pé na tábua), o câmbio reduz uma marcha para se ter uma retomada de velocidade mais rápida.

Dessa vez a lâmapada de defeito do motor piscou quando fiz esse movimento... na hora você meio que assusta e acaba abortando a manobra e tira o pé do acelerador tentando entender o que está acontecendo... após alguns instantes a lâmpada parou de piscar e se apagou...

Depois disso, o motor continuou a funcionar normamente, não senti perda de potência do motor.

Procurei o que fala o manual do proprietário sobre esse alerta, o qual transcrevo abaixo:

Indicador de defeitos (MIL) (luz de verificação do motor)

Esta luz indicadora é parte do Sistema de Controle do Motor que monitora vários componentes do sistema de controle de emissões. Se a luz acende enquantose trafega isto indica que um defeito potencial foi detectado em algum lugar no sistema de controle de emissões.
Esta luz também acenderá quando a ignição for ligada e apagará alguns segundos depois de o motor ter sido ligado.
Se ela acender enquanto se trafega ou não acender quando a ignição for ligada, leve o veículo para a Concessionária Autorizada KIA mais próxima e tenha o sistema verificado.
Geralmente, o veículo continuará a poder ser dirigido, mas tenha o sistema verificado por uma Concessionária Autorizada KIA o mais rápido possível.

▲ CUIDADO
Trafegar com a Luz Indicadora de Defeito do Sistema de Controle de Emissões acesa pode causar danos ao sistema de controle de emissões que podem afetar a dirigibilidade e/ou a economia de combustível.

▲ CUIDADO
Se a Luz Indicadora de Defeito do Sistema de Controle de Emissões acender pode ocorrer um dano potencial ao catalizador o que pode resultar em perda de potência do motor. Leve o veículo a uma Concessionária Autorizada KIA e tenha o Sistema de Controle do Motor inspecionado o mais rápido possível.


Procurei aqui no forum e não achei algo sobre o tema... em alguns foruns sobre outros carros o pessoal fala que pode ser um combustível de baixa qualidade.

Fiquei pensando sobre o combustível, eu sempre abasteci com shell V-Power Etanol (álcool aditivado) e no último abastecimento enchi o tanque com a Gasolina Petrobrás Podium (gasolina premium) para ver como seria o desempenho do carro. Não sei se é o combustível, pois (espero) coloquei um combustível de boa qualidade.

Alguém já passou por algo semelhante?

andrerumi
Membro Novato
Membro Novato

Mensagens : 2
Localização : Porto Alegre

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por Renan em Ter 18 Jul 2017 - 17:57

Checa o catalizador e a TBI.
avatar
Renan
Moderador
Moderador

Mensagens : 1187
Localização : RS

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por felipelag1993 em Seg 20 Nov 2017 - 22:15

O meu está perdendo força em alta rotação, mais perceptível em ladeiras ou na estrada quando se pisa fundo a luz da injeção começa a piscar. Com a ajuda de um scanner bluetooth apresenta o seguinte erro: Injector circuit - cylinder 2. Alguém já passou por isso?

Estou quase fazendo uma limpeza de bicos para ver. meu carro tem 44k rodados apenas, sugerem mais alguma coisa? Na cidade andando devagar quase não se percebe o problema, apenas quando se pisa fundo, geralmente na estrada ou ladeiras.

meu carro é 1.0 12v 4 cilindros 2010/11

felipelag1993
Membro Novato
Membro Novato

Mensagens : 5
Localização : RIO DE JANEIRO

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por dtyonline em Qua 22 Nov 2017 - 3:30

Vi essa mesma dúvida no outro tópico a respeito.

Abraços e boa sorte!

_________________

Dani San
[Você precisa estar registrado e conectado para ver este link.]
Diário de Bordo do Kia Picanto 1.0 - AT - 2008/2009
avatar
dtyonline
Moderador
Moderador

Mensagens : 1730
Localização : Santos - SP

Ver perfil do usuário http://www.kiapicantoclube.com/

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por Tokio em Qua 22 Nov 2017 - 18:44

Se não for vela, cabo ou o bico injetor, pode ir se preparando que possivelmente será no cilindro. Ai só abrindo.
Conselho: leva em uma oficina boa e com bons recursos ferramentais para não condenarem seu motor, logo de cara.
Procura uma Bosch Car Service ai no Rio, eles são muito bem equipados e treinados para encontrar o problema real, antes de sair condenando tudo. Ouço que o histórico das oficinas do Rio é um dos piores possíveis em enrolar o cliente. Se não trocou a correia dentada, já compra todo o kit e pede para trocar. Correia dentada, tensor e correias de acessórios.

Tokio
Membro Sênior
Membro Sênior

Mensagens : 194
Localização : Guarulhos

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por felipelag1993 em Qua 22 Nov 2017 - 20:42

Obrigado meus amigos!! Vou ver se consigo resolver isso o mais breve possível e volto a comentar a solução.

felipelag1993
Membro Novato
Membro Novato

Mensagens : 5
Localização : RIO DE JANEIRO

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por andrerumi em Sex 1 Dez 2017 - 14:43

Tive um problema quase idêntico, mas sem perda de força perceptível. O scanner de OBD também indicava erro nos cilindros. A oficina da kia trocou as velas, mas não adiantou nada. Depois fizeram uma descarbonização, que parece ter solucionado o problema. Já faz algumas semanas que a luz da injeção não pisca

felipelag1993 escreveu:O meu está perdendo força em alta rotação, mais perceptível em ladeiras ou na estrada quando se pisa fundo a luz da injeção começa a piscar. Com a ajuda de um scanner bluetooth apresenta o seguinte erro: Injector circuit - cylinder 2. Alguém já passou por isso?

Estou quase fazendo uma limpeza de bicos para ver. meu carro tem 44k rodados apenas, sugerem mais alguma coisa? Na cidade andando devagar quase não se percebe o problema, apenas quando se pisa fundo, geralmente na estrada ou ladeiras.

meu carro é 1.0 12v 4 cilindros 2010/11

andrerumi
Membro Novato
Membro Novato

Mensagens : 2
Localização : Porto Alegre

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por felipelag1993 em Sex 2 Fev 2018 - 21:23

Obrigado meus amigos!! Consegui resolver o problema aos poucos da seguinte forma: Completei algumas vezes o tanque com a gasolina DTClean do Posto Ipiranga, ela é para limpeza. A principio não acreditava muito mas viajei com o carro andando com o giro mais alto e tal. E não é que resolveu? recomendo bastante essa gasolina. Primeira viagem o carro fez 12,5km/l agora está fazendo 17, 18 e não acende luz de injeção e nem perde força.

felipelag1993
Membro Novato
Membro Novato

Mensagens : 5
Localização : RIO DE JANEIRO

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por aprior em Dom 4 Fev 2018 - 9:56

Se todo problema fosse resolvido assim, o mundo seria muito mais feliz hAUhauhA

aprior
Membro Frequente
Membro Frequente

Mensagens : 39
Localização : Sorocaba

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por FCelso em Qua 7 Fev 2018 - 12:43

É provável que a gasolina "clean" tenha limpado o bico injetor que estava entupido...

Falow,
Fabrício
avatar
FCelso
Membro Sênior
Membro Sênior

Mensagens : 939
Localização : Porto Alegre RS

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por Baguá R em Qua 4 Abr 2018 - 20:35

Estava (estou) com o mesmo problema, luz acesa direto enchi do tanque com a DT Clean e cerca de 100km depois a luz apagou, fiquei muito feliz e fiz a propaganda para Deus e o mundo quando se passaram dois dias a bendita volta a acender a unica coisa que posso relatar foi um dia inteiro de chuva... Quando tiver novidades postarei.

Enviado pelo Topic'it
avatar
Baguá R
Membro Iniciante
Membro Iniciante

Mensagens : 18

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Luz de defeito Injeção/motor acende - não encontram problema no carro

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum